Magento Plugin Version and Compatibility List

Current stable plugin version of Magento is 1.1.16b. Smart2Pay plugin is compatible with the following Magento versions: 1.5, 1.6, 1.6.1, 1.6.2.0, 1.7, 1.8, 1.8.1, 1.9, 1.9.1.0, 1.9.1.1, 1.9.2.1.

Also, we have released a payment plugin that is compatible with Magento 2.0 version. For more details about the configuration of the new plugin, please go to Smart2Pay Magento 2.0 Plugin Configuration.